We have confirmed that execution data services are operating normally and this incident is now resolved. Thank you for your patience.
Posted Apr 30, 2026 - 09:31 UTC
Monitoring
The issue affecting execution data visibility has been resolved. Execution data generated after 13:50 CEST is visible and accessible.
Unfortunately, execution data generated during the impacted window, approximately 09:08–13:50 CEST, may remain incomplete or unavailable in affected clusters. After investigation, we have determined that the missing execution data from this period cannot be retrieved.
We apologize for the inconvenience.
Posted Apr 29, 2026 - 16:50 UTC
Investigating
We are currently investigating an issue affecting execution data visibility. Some users may experience incomplete or missing execution data in certain clusters. Our team is actively working to restore full functionality as soon as possible.