Intermittent WebUI Access Issues

Incident Report for cnu-nxt.statuspage

Resolved

Our third-party access management platform has resolved the underlying issue on their end. Service has been confirmed as fully restored. This incident is now marked as resolved.
Posted Sep 11, 2026 - 13:34 UTC

Monitoring

Our third-party access management platform has identified the root cause and applied remediation steps. Service has returned to normal, and we will continue monitoring to confirm full resolution.
Posted Sep 11, 2026 - 12:59 UTC

Investigating

We are currently investigating reports of intermittent inaccessibility to the WebUI. Initial findings suggest the issue may be related to a third-party access management platform. Our team is actively investigating and will provide updates as more information becomes available.
Posted Sep 11, 2026 - 12:47 UTC