Nexthink service degradation: Dashboard Errors Across Modules

Incident Report for cnu-nxt.statuspage

Resolved

After closely monitoring, we can confirm there has been no further instability or errors identified. We are now considering this incident as resolved.
Thank you for your continued collaboration and understanding.
Posted Mar 05, 2026 - 18:34 UTC

Monitoring

A fix has been implemented to address the issue affecting Dashboards across multiple modules. We are continuing to monitor system performance to ensure full stability before closing the incident.
Posted Mar 05, 2026 - 17:10 UTC

Identified

We are currently experiencing an issue affecting Dashboards across multiple modules. Some users may encounter errors when accessing dashboards. The root cause has been identified, and our team is actively implementing a fix to restore full functionality as soon as possible.
Posted Mar 05, 2026 - 15:03 UTC