Nexthink Service Degradation: Shared workflows

Incident Report for cnu-nxt.statuspage

Resolved

After monitoring over the past day, we can confirm that this issue is now fixed.
Posted Apr 08, 2025 - 18:40 UTC

Monitoring

We have identified the issue and pushed a fix out to your region. We will continue to monitor over the next 24 hours. Thank you again for your patience and understanding.
Posted Apr 07, 2025 - 18:30 UTC

Update

We have identified the issue and pushed a fix out to your region. We will continue to monitor over the next 24 hours. Thank you again for your patience and understanding.
Posted Apr 07, 2025 - 18:16 UTC

Investigating

We are investigating an issue that affects shared workflows for users with view-only permissions, and will provide further updates as we have them. Thank you for your patience and understanding.
Posted Apr 07, 2025 - 15:08 UTC